SX - Bus; Versorgung der angeschlossenen Dekoder: Unterschied zwischen den Versionen

Aus RailRoad&Co.-Wiki
Zur Navigation springenZur Suche springen
(Die Seite wurde neu angelegt: „In [http://www.freiwald.com/forum/viewtopic.php?p=150228 diesem] Beitrag wurde über Probleme diskutiert, die zum Einfrieren der Anlage führen. Schriftverkeh…“)
 
Zeile 7: Zeile 7:
  
 
[[Benutzer:Wohlmannstetter|Wohlmannstetter]] ([[Benutzer Diskussion:Wohlmannstetter|Diskussion]]) 10:46, 25. Dez. 2014 (CET)
 
[[Benutzer:Wohlmannstetter|Wohlmannstetter]] ([[Benutzer Diskussion:Wohlmannstetter|Diskussion]]) 10:46, 25. Dez. 2014 (CET)
 +
 +
In [http://www.freiwald.com/forum/viewtopic.php?p=150273#p150273 diesem] Beitrag wurde ein hardwaretechnische Lösung vorgeschlagen.
 +
 +
****
 +
 
[[Kategorie:Hardware]]
 
[[Kategorie:Hardware]]

Version vom 25. Dezember 2014, 15:20 Uhr

In diesem Beitrag wurde über Probleme diskutiert, die zum Einfrieren der Anlage führen.

Schriftverkehr mit der Fa. Rautenhaus ergab folgende Antwort:

Bei vielen Servoelektroniken oder auch anderer Busgeräte sollte die Stromversorgung ausreichend sein, ab ca. 15 Servoelektroniken sollte man einen eigenen Trafo mit mindesten 16 Volt und 60VA einsetzen.
Zudem sollte der Bus Sternförmig und nicht nur in einer Reihe installiert werden. Bei großen Mengen von Decodern kann irgendwann durch Übergangswiederstände der Steckverbindungen die Masse einbrechen. Hier hilft dann eine zusätzliche Massezuführung (mittlerer Pin des Steckers) zum Ende eines Stranges vom einem Busverteiler direkt hinter der Zentrale

Wohlmannstetter (Diskussion) 10:46, 25. Dez. 2014 (CET)

In diesem Beitrag wurde ein hardwaretechnische Lösung vorgeschlagen.